11.01.2021
К
Константин

Перегрев радиатора Ошибка #141 [Прошивка 5.410]

Обновились на прошивку 5.409 - 5.410 согласно инструкциям. Установили новый Polygon X.
На тестовой печати в самом начале возникает ошибка #141 Перегрев радиатора.
Температура радиатора на дебаг экране при активном сопле 2 доходит до 130 градусов , на сопле 1 до 80.
На предыдущей версии прошивки для старого Polygon все работало отлично. Откатиться на нее теперь не возможно.
Также обновление было выполнено для 1 сопельного Designer X - результат после часа печати - ошибка #141.
Выполнялось повторное обновление прошивки 5.410 и калибровка энкодеров, сброс настроек и т.п.  - результат ошибка #141.
К
Константин
4
224
Administrator
Статус: Администратор Сообщения: 295 Регистрация: 25.06.2020
11.01.2021 16:45:20
Здравствуйте!

Для начала нужно убедиться, что работает вентилятор радиатора через меню "Сервис > Диагностика > Проверка вентиляторов". И обратить внимание, включается ли он при нагреве экструдера (он сам включается при достижении примерно 100°С).
Главный администратор форума.
К
Константин
Статус: Пользователь Сообщения: 8 Регистрация: 09.09.2020
11.01.2021 17:01:52
Вентилятор радиатора работает. Скачки значения температуры радиатора от 120 до 220 градусов при переключении между соплами.
В
Владимир
Статус: Пользователь Сообщения: 1 Регистрация: 15.09.2020
18.02.2021 21:11:41
Здравствуйте! У меня произошла та же ситуация. После обновления прошивки до 5.413 принтер начинал печатать, затем выдавал ошибку "перегрев радиатора", головка уходила в позицию "пауза" и дальше к печати принтер не возвращался. В дебуг меню температура радиатора хаотично менялась от 85 до 120 градусов даже после остывания сопел. Вентилятор охлаждения работал. При более детальном изучении выяснилось, что на остывшем принтере, при включении высвечивалась температура радиатора 47 градусов, а температура сопел - 28 градусов. Вентилятор сразу, при включении, начинал вращаться и не останавливался, хотя должен работать только при определенной температуре. Снял кожух экструдера и отключил датчик температуры радиатора. После этого в дебуг меню высветилась температура 3337 градусов), но вентилятор остановился. После подключения датчика, при включении, стала высвечиваться температура радиатора 30 градусов, вентилятор начинал вращаться и сразу останавливался. Короче, ошибка исчезла. Видимо, просто была контактная ошибка.
Administrator
Статус: Администратор Сообщения: 295 Регистрация: 25.06.2020
24.02.2021 11:45:57
Цитата
Константин написал:
Вентилятор радиатора работает. Скачки значения температуры радиатора от 120 до 220 градусов при переключении между соплами.
Как порекомендовал коллега ниже, действительно попробуйте перевключить вентилятор в соответствующем гнезде.

Но как правило, эта проблема решается перепрошивкой устройства.
Главный администратор форума.

Вход на PICASO Club

Авторизуясь, вы соглашаетесь с правилами сайта и даете согласие на обработку персональных данных

К авторизации

Войти через почту

Зарегистрироваться Забыл пароль
К авторизации

Регистрация

На указанный в форме email придет запрос на подтверждение регистрации.

Пароль должен быть не менее 6 символов длиной.