28.02.2022
n
nachubukov@gmail.com

Щелчки в экструдере

Профиль печати (режим скорости) - Стандарт. Пластик petg.
При печати заполнения и внутренних периметров, при увеличении скорости печати до 60 мм/с, экструдер начинает щелкать, происходят пропуски печати и некачественно ложится слой. Внешние периметры печатает хорошо, без щелчков. Температуру увеличивать пробовал.
На что смотреть? Может быть причина в сопле?
n
nachubukov@gmail.com
6
941
Administrator
Статус: Администратор Сообщения: 416 Регистрация: 25.06.2020
28.02.2022 20:14:49
Здравствуйте! Попробуйте высоту сопла поменять.
Главный администратор форума.
n
nachubukov@gmail.com
Статус: Пользователь Сообщения: 7 Регистрация: 19.10.2020
01.03.2022 12:27:51
Здравствуйте.
Высоту сопла менять пробовал, без изменений.
Administrator
Статус: Администратор Сообщения: 416 Регистрация: 25.06.2020
01.03.2022 13:21:19
Что на счет сопла/канала экструдера? Чисто? Сопло должно быть постоянного не "рваного" диаметра и без явных следов износа, в противном случае быстро остывающий PETG можно создавать пробки.
Главный администратор форума.
n
nachubukov@gmail.com
Статус: Пользователь Сообщения: 7 Регистрация: 19.10.2020
01.03.2022 14:59:09
Заменил сопло на новое и еще немного поднял высоту сопла. Все также. При печати периметров все хорошо, но как доходит до заполнения, так сразу же начинает щелкать.
Поставил профиль качество - щелчки исчезли. Т.е. щелкает только на ускоренной печати заполнения.
Наверное придется смотреть канал.
n
nachubukov@gmail.com
Статус: Пользователь Сообщения: 7 Регистрация: 19.10.2020
02.03.2022 18:58:59
Канал нагревательного блока прочистил, там все хорошо, на мой взгляд.
А так, начал догадываться из-за чего такая проблема могла возникнуть. Возможно, из-за настроек задания в polygonx.
Буду наблюдать дальше, в ходе успеха отпишусь.
n
nachubukov@gmail.com
Статус: Пользователь Сообщения: 7 Регистрация: 19.10.2020
05.03.2022 14:32:58
Проблема решилась. Причина, действительно, была в настройках задания. С этим вопросом помог специалист техподдержки, он указал из-за какого параметра могло такое произойти.
Причина заключалась в следующем: при использовании сопла 0,5, была установлена кратность слоев заполнения - 2, при высоте слоя - 0,35, что затрудняло подачу пластика при заполнении, т.к. заполнение печатается при каждом втором слое, но с удвоенной подачей. По совету специалиста уменьшил кратность и проблема исчезла.

Вход на PICASO Club

Авторизуясь, вы соглашаетесь с правилами сайта и даете согласие на обработку персональных данных

К авторизации

Войти через почту

Зарегистрироваться Забыл пароль
К авторизации

Регистрация

На указанный в форме email придет запрос на подтверждение регистрации.

Пароль должен быть не менее 6 символов длиной.

Спасибо за заявку!
Ваше сообщение успешно отправлено.